Author Topic: Hotel Connection  (Read 1524 times)

0 Members and 1 Guest are viewing this topic.

Offline AG-51_Thud

  • Administrator
  • Active
  • **********
  • Posts: 4752
  • Awards Mission Builder Senior AG-51 Member
    • Awards
Hotel Connection
« on: February 22, 2013, 06:31:18 AM »
Just fishing for possible solutions.  Tried connecting to Cobraj last night with no luck.  Times out using 21000 and without.  TS solid, Netflex runs great, and Skype runs great.  I pinged his connection successfully.  What should I try?  We discussed TCP/UDP last night but I thought that was a host requirement.

Offline AG-51_Cobraj

  • Administrator
  • Active
  • **********
  • Posts: 4020
  • Awards AG-51 Reserve
    • 51 Group
    • Awards
Re: Hotel Connection
« Reply #1 on: February 22, 2013, 07:40:16 AM »
Are you sure you were using my IP 24.115.88.240? I would say it's possible the hotels Wifi port or port range is including 21000 or firewall is blocking this port.

First, you can disable any antivirus that may be running on your laptop. Also go into Control Panel and try disabling Windows Firewall. When you first connected IL-2 did you get an exemption request from Windows Firewall? If not you may have missed it running in the background. It won't ask you again so you may have to make an exemption yourself or just turn it off.
=Cobraj=
Air Group 51 Commanding Officer (RET)

"A faithful friend is a source of strength; whoever finds one has found a treasure."

Offline AG-51_Thud

  • Administrator
  • Active
  • **********
  • Posts: 4752
  • Awards Mission Builder Senior AG-51 Member
    • Awards
Re: Hotel Connection
« Reply #2 on: February 22, 2013, 01:09:53 PM »
Yes - 24.115.88.240 and I tried razor's too.

I disabled everything I could think of but since it's Windows 8 maybe I missed something.

I was expect that prompt on the first connection but never saw it come up.


Offline AG-51_Cobraj

  • Administrator
  • Active
  • **********
  • Posts: 4020
  • Awards AG-51 Reserve
    • 51 Group
    • Awards
Re: Hotel Connection
« Reply #3 on: February 22, 2013, 02:08:03 PM »
I will have my server running 24/7 until we fly Saturday night so you can test connection. Did you disabling Windows Firewall and try it? Any other anti virus running on that machine?
« Last Edit: February 22, 2013, 02:08:30 PM by AG-51_Cobraj »
=Cobraj=
Air Group 51 Commanding Officer (RET)

"A faithful friend is a source of strength; whoever finds one has found a treasure."

Offline AG-51_Thud

  • Administrator
  • Active
  • **********
  • Posts: 4752
  • Awards Mission Builder Senior AG-51 Member
    • Awards
Re: Hotel Connection
« Reply #4 on: February 22, 2013, 03:44:29 PM »
Thanks for leaving it up.  When I checked, it said firewall managed by Norton.  I'll run/check everything.  Thanks for leaving the server up.